CopyTimer Config

Feb 18, 2008 at 2:18 PM
I have modified the copytimer.config file to match my environment, but when I run it it still goes to what looks like a default location of "http://sharepoint/sites/copytimer/Shared%20Documents/File1.doc"

Is there a way to change that?
Mar 12, 2008 at 2:27 AM
make sure the config file is named "copytimer.exe.config" otherwise you may get that error.
Jun 17, 2008 at 4:18 PM
I just downloaded the source code and found that the file names (File1.doc, File2.doc and File3.doc) are hard coded in Program.cs, so the setting in the config file is ignored (unless the source file isn't the current source file). To get around this, either download the source, correct it and recompile or just stick to the default file names. Doesn't make a big difference, I would say. You can just rename your own files to the default names.